Горячие клавиши Unreal Commander

Выделение файлов
Esc | Снятие выбора со всех файлов и каталогов
Ctrl+A | Выбор всех файлов (повторное нажатие добавляет каталоги)
NUM+ | Выбор файлов по маске(ам)
NUM- | Снятие выбора с файлов по маске(ам)
NUM* | Инверсия выбора файлов
Ctrl+NUM* | Инверсия выбора файлов и каталогов
NUM/ | Восстановление отмененного выбора
Ctrl+NUM+ | Выбор всех каталогов и файлов
Ctrl+NUM- | Снятие выбора со всех каталогов и файлов
Alt+NUM+ | Выбор всех файлов с таким же расширением
Alt+NUM- | Снятие выбора со всех файлов с таким же расширением
Insert | Выбор файла или каталога, находящегося под курсором
Space | Выбор файла или каталога, находящегося под курсором. Для каталога производится подсчет суммарного размера файлов, которые содержит он и его подкаталоги
Shift+Влево/вправо/вверх/вниз | Выделение файлов в соответствующем направлении
Управление
Enter | Вход в каталог/архив, запуск программы, запуск ассоциированной программы, запуск командной строки если она не пуста
Ctrl+PageDown | Войти в каталог/архив (включая самораспаковывающиеся архивы)
Alt+F1 | Выбор диска левой панели
Alt+F2 | Выбор диска правой панели
Ctrl+PageUp | Переход на уровень выше
Backspace | Переход на уровень выше
Ctrl+\ | Переход в корневой каталог диска
Alt+влево/вправо | Переход вперед/назад по списку посещенных каталогов (истории)
Alt+вниз | Отображение списка посещенных каталогов (истории)
Alt+F8 | Отображение истории командной строки
Shift+F10 | Отображение контекстного меню
TAB | Переключение между панелями
Ctrl+I | Переключение между панелями
Ctrl+Влево/Вправо | Отображение в указанной стрелкой панели каталога противоположной или содержимого каталога, на который наведен курсор
Ctrl+T | Создать копию текущего таба и перейти в нее
Ctrl+Shift+T | Создать копию текущего таба в фоне (не переходить в нее)
Ctrl+W | Закрыть текущий таб
Ctrl+Shift+W | Закрыть все табы
Ctrl+Вверх | Открыть каталог под курсором в новом табе на текущей панели
Ctrl+Shift+Вверх | Открыть каталог под курсором в новом табе на противоположной панели
Ctrl+TAB | Перейти к следующему табу
Ctrl+Shift+TAB | Перейти к предыдущему табу
Операции с файлами
F3 | Просмотр файла
F4 | Правка файла
Shift+F4 | Создание/редактирование файла
F5 | Копирование
F6 | Перенос/переименование
Shift+F6 | Переименование файла/каталога
F7 | Создать каталог
F8 | Удаление в корзину
Shift+F8 | Удаление с диска
Ctrl+F8 | Безопасное удаление (WIPE)
Alt+F3 | Альтернативный режим просмотра файлов (внутренний или внешний вьюер)
Alt+F5 | Упаковка файлов
Alt+F7 | Поиск файлов
Ctrl+X | Вырезание файлов в буфер обмена
Ctrl+C | Копирование файлов в буфер обмена
Ctrl+V | Вставка файлов из буфера обмена в текущий каталог
Ctrl+Q | Быстрый просмотр содержимого файла. При наличии LS-плагина, соответствующего типу файла (расширению), просмотр производится с использованием этого плагина
Ctrl+M | Групповое переименование файлов
Отображение файлов/каталогов
Ctrl+F1 | Краткий режим отображения файлов
Ctrl+F2 | Полный режим отображения файлов
Ctrl+F3 | Сортировка файлов по имени
Ctrl+F4 | Сортировка по расширению
Ctrl+F5 | Сортировка по размеру
Ctrl+F6 | Сортировка по дате
Ctrl+F7 | Без сортировки
Ctrl+F10 | Отображать в активной панели все файлы (*.*)
Ctrl+F11 | Отображать в активной панели только программы (*.EXE;*.COM;*.BAT;*.PIF;*.LNK;*.CMD)
Ctrl+F12 | Установить фильтр на отображение файлов активной панели
Alt+Shift+Enter | Подсчет размеров всех каталогов
Alt+Enter | Отображение свойств файла/каталога
Ctrl+D | Отображение списка каталогов Hotlist
F2 | Обновление содержимого активной панели
Ctrl+R | Обновление содержимого активной панели
Работа с FTP
Ctrl+F | Соединение с FTP-сервером
Ctrl+Shift+F | Отсоединение от FTP-сервера
Ctrl+Shift+M | Смена режима обмена
Командная строка
Ctrl+P | Копирование текущего пути активной панели в командную строку
Ctrl+Enter | Копирование имени файла под курсором в командную строку
Ctrl+Shift+Enter | Копирование имени файла под курсором в командную строку (включая путь)
A-Z, А-Я, 1-0 | Переход к набору команды в командной строке
Работа с главным окном Uncom
Shift+Esc | Минимизация Uncom (в панель задач или в трей)
Alt+Ctrl+Backspace | Вызов Uncom (возвращение из минимизированного состояния или перекрытия другими окнами)
Alt+F4 | Завершение работы Uncom


Unreal Commander's hot keys

Universal Viewer

Эта опция переключает внутренний просмотрщик в "расширенный" режим, при котором используется код свободной версии программы Universal Viewer (ATViewer). Ниже приведено краткое описание возможностей программы с ее домашней страницы:

Universal Viewer (ATViewer) - это универсальный файловый просмотрщик с большим набором поддерживаемых форматов. Доступны следующие режимы просмотра файлов:

  • Текст, Двоичный, Шестнадцатеричный, Юникод: любые файлы, неограниченного размера (можно просматривать файлы в том числе большие 4 Гб)
  • RTF/UTF-8: RTF и UTF-8 тексты
  • Графика: все основные форматы изображений: BMP JPG GIF PNG TGA TIFF...
  • Мультимедиа: все форматы, поддерживаемые MS Windows Media Player: AVI MPG WMV MP3...
  • Интернет: все форматы, поддерживаемые MS Internet Explorer: HTML XML DOC XLS...
  • Плагины: все форматы, поддерживаемые Lister-плагинами к Total Commander

В целом, программа похожа на Total Commander Lister, однако она имеет существенные преимущества перед Lister:

  • Полная поддержка Юникодных имен файлов
  • Интегрированные функции нескольких популярных плагинов: просмотр графики, мультимедиа, веб-страниц
  • Авто-обновление файла при изменении, опция слежения за концом файла
  • Панель инструментов, панель статуса (toolbar, statusbar)
  • Другие улучшения в интерфейсе
  • Более современная библиотека поддержки регулярных выражений

Copyright © Alexey Torgashin